<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Young buskers in love - Stage - Northwest Military - Home of The Ranger, NW Airlifter &amp; Weekly Volcano</title>
<meta http-equiv="content-type" content="application/xhtml+xml; charset=utf-8" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/NWM/apple-touch-icon-144x144-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/NWM/apple-touch-icon-114x114-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/NWM/apple-touch-icon-72x72-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" href="/NWM/apple-touch-icon-57x57-precomposed.png"/>
<link rel="shortcut icon" href="/NWM/nwm-favicon.ico"/>
<meta name="description" content="Connecting you to your military neighbors, Northwest Military is the home of The Ranger and NW Airlifer newspapers - the definitive  source for news and information regarding Joint Base Lewis-McChord, and the entire South Sound., Young buskers in love, The musical Once, a hit four months ago at Broadway Center, features a charismatic, young street musician who falls in love, only to face seemingly insurmountable romantic competition. That&#39;s a fair description of Jacques Offenbach&#39;s La P&eacute;richole, the next Tacoma Opera production, except this time the romantic triangle takes a comic spin into the wheelhouse of Gilbert and Sullivan. Offenbach, a 19th-century composer born in Germany but trained in Paris from the age of 14, was in fact an influence on Arthur Sullivan, who appeared to pay tribute to Offenbach in works like The Mikado.As did Gilbert and Sullivan, Offenbach draws inspiration from exotic foreign cultures, in this case the lively streets of Peru. Even Francophiles may be forgiven for some confusion about the title. La P&eacute;richole isn&#39;t performed nearly as often as Offenbach&#39;s unfinished Tales of Hoffmann, and the nickname P&eacute;richole doesn&#39;t appear in French-English dictionaries. &quot;There&#39;s no really direct translation,&quot; admits Noel Karan, general director of Tacoma Opera, who pronounces P&eacute;richole with a hard ch. &quot;In the show, the main character is called P&eacute;richole, and it is my understanding that it means &lsquo;Songbird,&#39;&quot; said Koran. It&#39;s a stage name, in other words, like Gaga or St. Vincent, and doesn&#39;t have to mean anything. It&#39;s the name of a chanteuse starving for her art - we mean that literally - in unforgiving Lima. Now imagine an equally impoverished young man, Piquillo, who loves P&eacute;richole and wants nothing more than to find her a good meal and the cash to afford a marriage license. Not for nothing is one of P&eacute;richole&#39;s arias called &quot;Ah! quel diner!&quot; For those who don&#39;t speak French, that may as well mean &quot;Food, Glorious Food.&quot;Actually, those who don&#39;t speak French will have no problem with catching the show at the Rialto, as it&#39;s presented in a faithful English translation by Filip Kraus. The Tacoma Opera production is helmed by veteran director Christopher Nardine (Die Fledermaus, Seattle Gilbert &amp; Sullivan Society). &quot;Offenbach has added a bunch of boleros and seguidillas and galops,&quot; said Koran, referring to unusual musical instruments, &quot;that are representative of Latin American music.&quot;&quot;The Viceroy of Peru runs across P&eacute;richole and falls in love with her,&quot; explained Koran, &quot;and gets her a position as a lady-in-waiting in his court - and also, most importantly, lots of food.&quot; That leaves Piquillo in the cold. &quot;The viceroy finds out there&#39;s a law that any lady-in-waiting in his court has to be married.&quot; It&#39;s a romantic complication that almost finds happy resolution in Act I, but of course there&#39;s an unlikely misunderstanding so the viceroy stands pat on his acute angle of the romantic triangle. &quot;It&#39;s a full staging with colorful costumes,&quot; said Koran. &quot;It&#39;s a very lively production. The characters are marvelous, wacky and eccentric ... not to mention Offenbach&#39;s tuneful and wonderful melodies.&quot;LA P&Eacute;RICHOLE, 7:30 p.m., Saturday, April 29 and Friday, May 5; 2 p.m., Sunday, May 7, Tacoma Opera, Rialto Theater, 310 S. 9th St., Tacoma, $25-$85, 253.591.5894" />
<meta name="keywords" content="ft lewis, airlifter, northwest, military, tacoma, washington, south sound, joint base lewis-mcchord, dupont, steilacoom, puyallup, olympia, lacey, gig harbor, army, air force, soldier, airman, camp murray" />
<meta property="og:url" content="http://www.northwestmilitary.com/music-and-culture/stage-and-visual-reviews/2017/04/young-buskers-in-love/">
<meta property="og:title" content="Young buskers in love - Stage - Northwest Military - Home of The Ranger, NW Airlifter &amp; Weekly Volcano">
<meta property="og:description" content="Connecting you to your military neighbors, Northwest Military is the home of The Ranger and NW Airlifer newspapers - the definitive  source for news and information regarding Joint Base Lewis-McChord, and the entire South Sound.">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/music-and-culture/stage-and-visual-reviews/2017/04/young-buskers-in-love/rss/" />
<style type="text/css">
	@import url(/sites/main/SouthSound/stylesheets/reset.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/fancy.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/jquery.popup.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/mediaplayer.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/jquery.datepicker.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/message.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/browse-sidebar.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/site.1371917025.css);
	@import url(/sites/main/SouthSound/stylesheets/article-fullview.1433197312.css);
	@import url(/sites/main/SouthSound/stylesheets/article-related-sidebar.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/article-resultview.1258661145.css);
	/* Stylesheet File (article) Could Not Be Found */
	@import url(/sites/main/SouthSound/stylesheets/comments.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/reblog.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/jquery.slidebox.1367175544.css);
</style>
<script type="text/javascript"> var root = '/'; var site = 'main'; var theme = 'SouthSound'; </script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery-1.2.6.min.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.fancybox-1.0.0.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.popup.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.galleria.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/flashembed.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/audioplayer.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.datePicker.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/site.1367349320.js"></script>
<!-- Javascript File (article-fullview) Could Not Be Found -->
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/profile.1264092359.js"></script>
<!-- Javascript File (article) Could Not Be Found -->
<!-- Javascript File (comments) Could Not Be Found -->
<!-- Javascript File (reblog) Could Not Be Found -->
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.slidebox.1367175498.js"></script>

<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2799474109606071");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
    GA_googleAddAttr("nwm-section", "music-and-culture");
    GA_googleAddAttr("nwm-subsect", "stage-and-visual-reviews");
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_Leaderboard_728x90");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRectangle_house_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRect_blog_bottom_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRect_blog_top_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRect_bottom_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRect_top_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_WideSkyscraper_160x600");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_WideSkyscraper_House_160x600");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_Pencil_978x35");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>

</head>
<body>

  <div id="header-container">
    <div id="network-bar">
      <ul class="network-nav">
        <li class="selected"><a href="/">Northwest Military</a></li>
        <li><a href="/archives/">Archives</a></li>
      </ul>
      <ul class="additional-nav">
        <li>&nbsp;&nbsp;</li>
        <li><a href="/search/">Search</a></li>
        <!--<li><a href="/submityourevent/">Submit Your Event</a></li>-->
        <li><a href="/includes/newsletter/" class="newsletter-signup">Newsletter</a></li>
        <li><a href="/advertise/">Advertise with Us</a></li>
        <li class="social-icon"><a href="https://twitter.com/JBLMnewspapers"><img src="/images/icon-twitter.png" alt="Twiiter" /></a></li>
        <li class="social-icon"><a href="https://www.facebook.com/NorthwestMilitary"><img src="/images/icon-facebook.png" alt="Facebook" /></a></li>
        <li class="social-icon"><a href="http://www.youtube.com/user/videohotspot"><img src="/images/icon-youtube.png" alt="YouTube" /></a></li>
        <li class="social-icon"><a href="http://www.flickr.com/photos/walkietalkieblog/"><img src="/images/icon-flickr.png" alt="Flickr" /></a></li>
        <li class="social-icon"><a href="https://foursquare.com/jblmnewspapers"><img src="/images/icon-foursquare.png" alt="Foursquare" /></a></li>
        <li class="social-icon"><a href="http://www.pinterest.com/WaStateMilitary/"><img src="/images/icon-pinterest.gif" alt="Pinterest" /></a></li>
        <li class="social-icon"><a href="http://instagram.com/northwestmilitary"><img src="/images/icon-instagram.png" alt="Instagram" /></a></li>
        <li class="social-icon"><a href="http://weeklyvolcano.tumblr.com/"><img src="/images/icon-tumblr.png" alt="Tumblr" /></a></li>
      </ul>
      <script type="text/javascript">
        $(function(){ $('a.newsletter-signup').popup({ 'width' : 400, 'height' : 250 }); });
      </script>
      <!--<ul class="user-nav">
              <li>Hello. <a href="/login/">Login</a> or <a href="/signup/">Signup</a></li>
            </ul>-->
    </div>

    <div id="main-banner">
      <div id="logo"><a href="/"><img src="/images/logo.gif" alt="Northwest Military" /></a></div>

      
	<!--<div class="ad-leaderboard"><a href="/"><img src="/images/ad-leaderboard.gif" alt="Advertisement" /></a></div>-->
	<div class="ad-leaderboard">
		<!-- GAM AD SLOT - NWM_Leaderboard_728x90 -->
		<script type="text/javascript">
		  GA_googleFillSlot("NWM_Leaderboard_728x90");
		</script>
	</div>

    </div>

    <div id="main-navigation">
      <ul class="toplevel-nav">
        <li><a href="/">Home</a></li>
        <li><a href="/news/">News</a></li>
<li><a href="/military-life/">Military Life</a></li>
<li><a href="/veterans/">Vets</a></li>
<li><a href="/restaurants/">Restaurants</a></li>
<li class="selected"><a href="/music-and-culture/">Music &amp; Culture</a></li>
<li><a href="/northwest-travel/">Travel</a></li>
<li><a href="/guides/">Guides</a></li>
<li><a href="/promotions-and-deals/">PROMO</a></li>
      </ul>
    </div>

    <div id="sub-navigation">
      <ul class="level2-nav">
        <li><a href="/music-and-culture/features-and-columns/">Music</a></li>
<li><a href="/music-and-culture/arts-features/">Arts</a></li>
<li class="selected"><a href="/music-and-culture/stage-and-visual-reviews/">Stage</a></li>
<li><a href="/music-and-culture/movies/">Movies</a></li>
              </ul>
    </div>
  </div>

  <div id="pencil-ad-container">
    	
		<!-- GAM AD SLOT - NWM_Pencil_978x35 -->
		<script type='text/javascript'>
		GA_googleFillSlot("NWM_Pencil_978x35");
		</script>	
	
  </div>

  <div id="content-container">

    
  
  <div id="content-columnleft">

    <p class="return-to-section">
      <a href="/music-and-culture/stage-and-visual-reviews/">Back to Stage</a>
    </p>

    <h2 class="article-headline">Young buskers in love</h2>
          <h3 class="article-subheadline">Offenbach's Peruvian getaway</h3>
    
    <p class="article-byline">
      By <a href="/authors/Christian-Carvajal/">Christian Carvajal</a> on April 27, 2017    </p>

        <div id="article-mainphoto">
      <img src="uploads/articles/27924-banner-young-buskers-in-love.jpg" alt="" />
            <p class="article-mainphoto-caption">
        Caitlin McKechney (Périchole) and Piquillo (Marcus Shelton) star in La Périchole. Photo credit: Peter Serko      </p>
          </div>
    
    <div id="article-content">

      <div id="article-content-mediaplayer">
              </div>

      <div id="article-content-sidebar">

        <div id="content-sidebar-tools">
                    <div class="tools-recommend">
            <a href="mailto:editor@northwestmilitary.com" class="btn">Write to Editor</a>
          </div>
          <div class="tools-comments">
            <a href="#comments">Leave A Comment</a><br />
            <span class="comments-read"><a href="http://www.northwestmilitary.com/music-and-culture/stage-and-visual-reviews/2017/04/young-buskers-in-love/#disqus_thread">Read Comments</a></span>
          </div>
          <div class="tools-share">
                      <a href="/music-and-culture/stage-and-visual-reviews/2017/04/young-buskers-in-love/email/?id=27924" class="TellAFriend"><img src="/images/icon-article-email.gif" alt="Email Article" title="Email this Article to a Friend" /></a>
            <a href="/music-and-culture/stage-and-visual-reviews/2017/04/young-buskers-in-love/print/"><img src="/images/icon-article-print.gif" alt="Print Article" title="Print this Article" /></a>
                                    <a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.northwestmilitary.com%2Fmusic-and-culture%2Fstage-and-visual-reviews%2F2017%2F04%2Fyoung-buskers-in-love%2F" class="fb"><img src="/images/icon-share-fb.gif" alt="Share on Facebook" title="Share on Facebook" /></a>
            <a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent('http%3A%2F%2Fwww.northwestmilitary.com%2Fmusic-and-culture%2Fstage-and-visual-reviews%2F2017%2F04%2Fyoung-buskers-in-love%2F'); return false;" class="reddit"><img src="http://www.reddit.com/static/spreddit1.gif" alt="Share on Reddit" title="Share on Reddit" /></a>
            <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.northwestmilitary.com%2Fmusic-and-culture%2Fstage-and-visual-reviews%2F2017%2F04%2Fyoung-buskers-in-love%2F" class="stumbleupon"><img src="http://cdn.stumble-upon.com/images/16x16_su_solid.gif" alt="Share on StumbleUpon" title="Share on StumbleUpon" /></a>
                        <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.northwestmilitary.com%2Fmusic-and-culture%2Fstage-and-visual-reviews%2F2017%2F04%2Fyoung-buskers-in-love%2F&amp;media=http%3A%2F%2Fwww.northwestmilitary.com%2Fuploads%2Farticles%2F27924-banner-young-buskers-in-love.jpg&amp;description=Young+buskers+in+love" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a>
                      </div>
          <!--<div style="text-align: center; padding-left: 20px; padding-top: 5px;">
            <iframe src="http://www.facebook.com/plugins/like.php?app_id=146400995438594&amp;href=/music-and-culture/stage-and-visual-reviews/2017/04/young-buskers-in-love/&amp;send=false&amp;layout=button_count&amp;width=75&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:75px; height:21px;" allowTransparency="true"></iframe>
          </div>-->
          <div style="text-align: center; padding-left: 20px; padding-top: 5px;">
            <a href="https://twitter.com/share?text=Currently reading" class="twitter-share-button" data-lang="en">Tweet</a><br/>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            <g:plusone size="medium" href="http://www.northwestmilitary.com/music-and-culture/stage-and-visual-reviews/2017/04/young-buskers-in-love/"></g:plusone>
            <script type="text/javascript">
              (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
              })();
            </script>
          </div>
        </div>
        
      </div>

      <div id="article-body">

        <p>The musical <em>Once</em>, a hit four months ago at Broadway Center, features a charismatic, young street musician who falls in love, only to face seemingly insurmountable romantic competition. That's a fair description of Jacques Offenbach's <em>La P&eacute;richole</em>, the next Tacoma Opera production, except this time the romantic triangle takes a comic spin into the wheelhouse of Gilbert and Sullivan. Offenbach, a 19th-century composer born in Germany but trained in Paris from the age of 14, was in fact an influence on Arthur Sullivan, who appeared to pay tribute to Offenbach in works like <em>The Mikado</em>.</p><p>As did Gilbert and Sullivan, Offenbach draws inspiration from exotic foreign cultures, in this case the lively streets of Peru. Even Francophiles may be forgiven for some confusion about the title. <em>La P&eacute;richole</em> isn't performed nearly as often as Offenbach's unfinished <em>Tales of Hoffmann</em>, and the nickname <em>P&eacute;richole</em> doesn't appear in French-English dictionaries. "There's no really direct translation," admits Noel Karan, general director of Tacoma Opera, who pronounces <em>P&eacute;richole</em> with a hard <em>ch</em>. "In the show, the main character is called P&eacute;richole, and it is my understanding that it means &lsquo;Songbird,'" said Koran. It's a stage name, in other words, like Gaga or St. Vincent, and doesn't have to mean anything. It's the name of a chanteuse starving for her art - we mean that literally - in unforgiving Lima. Now imagine an equally impoverished young man, Piquillo, who loves P&eacute;richole and wants nothing more than to find her a good meal and the cash to afford a marriage license. Not for nothing is one of P&eacute;richole's arias called <em>"Ah! quel diner!"</em> For those who don't speak French, that may as well mean "Food, Glorious Food."</p><p><a href="http://i1212.photobucket.com/albums/cc457/swarnercomm/Web%20Ads/Nisqually-Markets-leader-9-3_zpsbwab2jet.jpg" target="_blank"><img style="margin-top: 10px; margin-bottom: 10px;" src="http://i1212.photobucket.com/albums/cc457/swarnercomm/Embedded%20ads/Nisqually-Markets-embed-9-3_zpsas7dwskz.jpg" alt="" width="625" height="90" /></a>Actually, those who don't speak French will have no problem with catching the show at the Rialto, as it's presented in a faithful English translation by Filip Kraus. The Tacoma Opera production is helmed by veteran director Christopher Nardine (<em>Die Fledermaus</em>, Seattle Gilbert &amp; Sullivan Society). "Offenbach has added a bunch of boleros and seguidillas and galops," said Koran, referring to unusual musical instruments, "that are representative of Latin American music."</p><p>"The Viceroy of Peru runs across P&eacute;richole and falls in love with her," explained Koran, "and gets her a position as a lady-in-waiting in his court - and also, most importantly, lots of food." That leaves Piquillo in the cold. "The viceroy finds out there's a law that any lady-in-waiting in his court has to be married." It's a romantic complication that almost finds happy resolution in Act I, but of course there's an unlikely misunderstanding so the viceroy stands pat on his acute angle of the romantic triangle. "It's a full staging with colorful costumes," said Koran. "It's a very lively production. The characters are marvelous, wacky and eccentric ... not to mention Offenbach's tuneful and wonderful melodies."</p><p><em><strong>LA P&Eacute;RICHOLE</strong></em>, 7:30 p.m., Saturday, April 29 and Friday, May 5; 2 p.m., Sunday, May 7, Tacoma Opera, Rialto Theater, 310 S. 9th St., Tacoma, $25-$85, 253.591.5894</p>
      </div>

            <div id="slidebox">
        <span>Read next</span>
        <a href="#" class="close">close</a>
        <div class="clear"></div>
        <div id="article-27923" class="article-resultview">
          <p class="article-resultview-section">Arts</p>
          <h3 class="article-resultview-headline"><a href="/music-and-culture/arts-features/2017/04/do-the-walk-of-life/">Do the walk of life</a></h3>
          <p class="article-resultview-byline">
            <a href="/authors/Jullysa-Fox/">Jullysa Fox</a> on April 27th, 2017          </p>
        </div>
      </div>
      
    </div>

    
    <div id="comments" class="content-comments">
          
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'weeklyvolcano';
    function disqus_config() {
        this.callbacks.onNewComment = [function(message) {
          //console.log({ disqus_id : message.id, url : window.location.href });
          $.post("/comments-disqus/save/", { disqus_id : message.id, url : window.location.href });
        }];
    }
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>

  </div>

  <div id="content-columnright">

    <!-- search -->
    
    <!-- ad -->
    
	<div class="ad-medrec">
		<!-- GAM AD SLOT - NWM_MedRect_top_300x250 -->
		<script type="text/javascript">
		  GA_googleFillSlot("NWM_MedRect_top_300x250");
		</script>
	</div>

    
	<div class="ad-medrec">
		<!-- GAM AD SLOT - NWM_MedRect_bottom_300x250 -->
		<script type="text/javascript">
		  GA_googleFillSlot("NWM_MedRect_bottom_300x250");
		</script>
	</div>

    
	<div id="article-related-sidebar">
		
		<h3 class="related-sidebar-title">Discover More Articles</h3>
		
		<ul class="related-content-nav content-nav">				
			<li id="related-content-nav-recent"><a href="javascript:;" onclick="selectNavItem(this, 'related', 'recent'); ">Recently Published</a></li>
			 
			<li id="related-content-nav-sameauthor"><a href="javascript:;" onclick="selectNavItem(this, 'related', 'sameauthor'); ">By Same Author</a></li>
			 
		</ul>
		
		<div id="related-content-recent" class="related-content content-items">
			<ul class="related-content-items">
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/stage-and-visual-reviews/2017/04/rosencrantz-and-guildenstern-are-dead/">Rosencrantz and Guildenstern Are Dead</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Rev-Adam-McKinney/">Rev. Adam McKinney</a> on April 20th, 2017 
					</p>
				</li>
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/stage-and-visual-reviews/2017/04/sweetheart-deal/">Sweetheart deal</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Christian-Carvajal/">Christian Carvajal</a> on April 20th, 2017 
					</p>
				</li>
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/stage-and-visual-reviews/2017/04/mrs-smith-goes-to-washington/">Mrs. Smith Goes to Washington</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Alec-Clayton/">Alec Clayton</a> on April 13th, 2017 
					</p>
				</li>
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/stage-and-visual-reviews/2017/04/best-kept-secret/">Best kept secret</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Alec-Clayton/">Alec Clayton</a> on April 6th, 2017 
					</p>
				</li>
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/stage-and-visual-reviews/2017/04/post-wobegon-days/">Post-Wobegon days</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Christian-Carvajal/">Christian Carvajal</a> on April 6th, 2017 
					</p>
				</li>
						</ul>
		</div>
		
		 
		<div id="related-content-sameauthor" class="related-content content-items">
			<ul class="related-content-items">
			 
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/stage-and-visual-reviews/2017/04/sweetheart-deal/">Sweetheart deal</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Christian-Carvajal/">Christian Carvajal</a> on April 20th, 2017 
					</p>
				</li>
			 
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/movies/south-sound-cinema/2017/04/an-epic-anniversary/">An epic anniversary</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Christian-Carvajal/">Christian Carvajal</a> on April 13th, 2017 
					</p>
				</li>
			 
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/stage-and-visual-reviews/2017/04/post-wobegon-days/">Post-Wobegon days</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Christian-Carvajal/">Christian Carvajal</a> on April 6th, 2017 
					</p>
				</li>
			 
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/stage-and-visual-reviews/2017/04/viva-mexico/">Viva Mexico!</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Christian-Carvajal/">Christian Carvajal</a> on April 6th, 2017 
					</p>
				</li>
			 
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/stage-and-visual-reviews/2017/03/fast-fingers/">Fast fingers</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Christian-Carvajal/">Christian Carvajal</a> on March 23rd, 2017 
					</p>
				</li>
						</ul> 
		</div>
				
	</div>

    
  </div>

  </div>

  <div id="footer-container">
    <div id="footer-content">
      <div class="footer-flint">
        <a href="http://www.flintpublisher.com/" class="poweredby-flint"></a>
      </div>
      <div id="footer-content-nav">
        <ul class="footer-nav-pages">
          <li><a href="/archives/">Archives</a></li>
          <li><a href="/search/">Search</a></li>
          <!--<li><a href="/aboutus/">About Us</a></li>-->
        <!--<li><a href="/">Contact Us</a></li>-->
          <li><a href="/privacy/">Privacy Policy</a></li>
          <li><a href="/rssfeeds/">RSS Feeds</a> <img src="/images/icon-rssfeed.gif" alt="" /></li>
          <li>Follow Weekly Volcano:</li>
          <li><a href="http://twitter.com/weeklyvolcano">Twitter <img src="/images/icon-twitter.png" alt="" /></a>
          </li>
          <li><a href="http://www.facebook.com/weeklyvolcano">Facebook <img src="/images/icon-facebook.png" alt="" /></a>
          </li>
          <!--<li><a href="http://twitter.com/JBLMnewspapers">Twitter</a> <img src="/images/icon-twitter.png" alt="" /></li>
          <li><a href="https://www.facebook.com/NorthwestMilitary">Facebook</a> <img src="/images/icon-facebook.png" alt="" /></li>
          <li><a href="http://www.feedtacoma.com/"><img src="http://www.feedtacoma.com/img/badge-i-feedtacoma-sml.gif" border="0" width="80" height="15" alt="I FeedTacoma" /></a></li>-->
        <!--<li><a href="/">Advertise With Us</a></li>-->
        </ul>
        <ul class="footer-nav-rootlevel">
          <li class="selected"><a href="/">Northwest Military</a></li>
          <!--<li><a href="/aboutus/">About Us</a></li>-->
        </ul>
        <ul class="footer-nav-toplevel">
          
		
	<li id="sitemap-section-95">
		<h5><a href="/news/">News</a></h5>
		
		<ul>
		
	<li id="sitemap-section-329">
		<h5><a href="/news/news-front/">News Front</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-342">
		<h5><a href="/military-life/">Military Life</a></h5>
		
		<ul>
		
	<li id="sitemap-section-414">
		<h5><a href="/military-life/military-life/">Military Life</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-351">
		<h5><a href="/military-life/benefits/">Benefits</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-346">
		<h5><a href="/military-life/jobs-and-education/">Jobs &amp; Education</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-354">
		<h5><a href="/military-life/spouse-magazine/">Spouse magazine</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-352">
		<h5><a href="/veterans/">Vets</a></h5>
		
		<ul>
		
	<li id="sitemap-section-355">
		<h5><a href="/veterans/news/">News</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-372">
		<h5><a href="/restaurants/">Restaurants</a></h5>
		
		<ul>
		
	<li id="sitemap-section-422">
		<h5><a href="/restaurants/served-in-the-south-sound/">Served blog</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-379">
		<h5><a href="/restaurants/features/">Features</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-374">
		<h5><a href="/restaurants/reviews/">Reviews</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-442">
		<h5><a href="/restaurants/bars-and-clubs/">Bars &amp; Clubs</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-384">
		<h5><a href="/music-and-culture/">Music &amp; Culture</a></h5>
		
		<ul>
		
	<li id="sitemap-section-387">
		<h5><a href="/music-and-culture/features-and-columns/">Music</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-393">
		<h5><a href="/music-and-culture/arts-features/">Arts</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-394">
		<h5><a href="/music-and-culture/stage-and-visual-reviews/">Stage</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-395">
		<h5><a href="/music-and-culture/movies/">Movies</a></h5>
		
		<ul>
		
	<li id="sitemap-section-396">
		<h5><a href="/music-and-culture/movies/showtimes/">Showtimes</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-397">
		<h5><a href="/music-and-culture/movies/show-and-tell/">Show And Tell</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-398">
		<h5><a href="/music-and-culture/movies/south-sound-cinema/">South Sound Cinema</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-427">
		<h5><a href="/northwest-travel/">Travel</a></h5>
		
		<ul>
		
	<li id="sitemap-section-428">
		<h5><a href="/northwest-travel/outdoors/">Outdoors</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-429">
		<h5><a href="/northwest-travel/travel/">Travel</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-430">
		<h5><a href="/northwest-travel/attractions/">Attractions</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-405">
		<h5><a href="/guides/">Guides</a></h5>
		
		<ul></ul> 
		
	</li>

		
	<li id="sitemap-section-400">
		<h5><a href="/promotions-and-deals/">PROMO</a></h5>
		
		<ul>
		
	<li id="sitemap-section-401">
		<h5><a href="/promotions-and-deals/featured-events/">Featured Events</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-402">
		<h5><a href="/promotions-and-deals/online-contests/">Online Contests</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-403">
		<h5><a href="/promotions-and-deals/south-sound-happy-hours-app/">South Sound Happy Hours App</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>
        </ul>
        <p class="footer-copyright">
          Content &copy; Copyright 2017 - Northwest Military. All Rights Reserved.
        </p>
      </div>
    </div>
  </div>


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11566898-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474"></script>
<script type="text/javascript" language="javascript">_cc10474.bcp();</script>

</body>
</html>
