<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Lakewood welcomes Asian Film Fest - South Sound Cinema - Northwest Military - Home of The Ranger, NW Airlifter &amp; Weekly Volcano</title>
<meta http-equiv="content-type" content="application/xhtml+xml; charset=utf-8" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/NWM/apple-touch-icon-144x144-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/NWM/apple-touch-icon-114x114-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/NWM/apple-touch-icon-72x72-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" href="/NWM/apple-touch-icon-57x57-precomposed.png"/>
<link rel="shortcut icon" href="/NWM/nwm-favicon.ico"/>
<meta name="description" content="Connecting you to your military neighbors, Northwest Military is the home of The Ranger and NW Airlifer newspapers - the definitive  source for news and information regarding Joint Base Lewis-McChord, and the entire South Sound., Lakewood welcomes Asian Film Fest, The Lakewood Arts Commission presents the 2017 Asian Film Fest held Aug. 11-13&nbsp;at Pierce College in Lakewood.&nbsp; The opening film&nbsp;is the beautifully&nbsp;restored,&nbsp;international box office&nbsp;blockbuster&nbsp;The Bridge on the River Kwai.&nbsp;This&nbsp;sweeping epic&nbsp;was the&nbsp;winner of seven Academy Awards to include &quot;Best&nbsp;Picture,&quot; &quot;Best Director,&quot;&nbsp;&quot;Best Actor&quot;&nbsp;and &quot;Best Musical Score.&quot;&nbsp;It is based on a&nbsp;World War II action to destroy a Japanese railroad bridge&nbsp;being&nbsp;built by captured&nbsp;British soldiers along the&nbsp;Thai-Burma border.The film ranks as the&nbsp;13th greatest&nbsp;war film of the 20th century, according to the American Film Institute.&nbsp;In 1997, it&nbsp;was deemed historically significant and selected for preservation in the American Library of Congress.The film stars&nbsp;Oscar winner&nbsp;Alex Guinness, Oscar-nominated Japanese star Sessue Hayakawa, American star William Holden and British actor Jack Hawkins.The Bridge on the River Kwai is rated PG-13 for action scenes and shows at 7 p.m., Friday, Aug. 11, in the Cascade Building&nbsp;at Pierce College,&nbsp;Fort Steilacoom.&nbsp;Admission is free.The Film Fest continues Saturday, Aug. 12, with the gripping Australian film&nbsp;Rabbit Proof Fence,&nbsp;the true&nbsp;story&nbsp;of three aboriginal girls who escape from a relocation camp after being&nbsp;taken from their family by the&nbsp;Australian government.&nbsp;This film shows&nbsp;at 2 p.m.Saturday evening, the&nbsp;high voltage&nbsp;thriller&nbsp;Airlift from India&nbsp;shows at 7 p.m. Airlift&nbsp;tells the&nbsp;untold true story of the world&#39;s largest wartime civilian&nbsp;airlift.&nbsp;The film was voted &quot;Best Foreign Film of 2016&quot; by international critics.Sunday,&nbsp;Aug. 13, at 2 p.m., the award-winning Japanese film&nbsp;Like Father, Like Son&nbsp;will be featured. An emotional, deeply moving&nbsp;story of a family who learns their adored six-year-old son&nbsp;was accidentally&nbsp;switched&nbsp;at birth and is not their child.&nbsp; This 2013 film was the winner of the coveted&nbsp;&quot;Jury Prize&quot; at the Cannes Film Festival.The festivals final&nbsp;film event&nbsp;is&nbsp;scheduled for&nbsp;7 p.m., Sunday,&nbsp;and features&nbsp;Neerja,&nbsp;the breathtaking, action-packed&nbsp;true story of a young&nbsp;Indian flight attendant who risks her life to save&nbsp;passengers&nbsp;from&nbsp;terrorists on a hijacked 747 airliner.&nbsp;Neerja features an award-winning cast plus&nbsp;pulse-pounding&nbsp;action.&nbsp;The Hollywood Reporter said, &quot;Absolutely do not miss this film.&quot;Prior to the showing of each film there will be&nbsp;live,&nbsp;pre-show entertainment&nbsp;by Ms. Jeannie Hill, plus a juried&nbsp;Art and Photo exhibit and a special Bonsai display by&nbsp;Bonsai Kaihara.Admission to all events&nbsp;is free and&nbsp;all seating is on a first-come basis.&nbsp;Some films may have sub-titles and additional details are&nbsp;available by calling 253.861.1366.Asian Film Festival, 7 p.m., Friday, Aug. 11; 2 and 7 p.m., Saturday-Sunday, Aug. 12-13, Pierce College, Fort Steilacoom, Cascade Bldg., 4th Floor, 9401 Farwest Drive SW, Lakewood, free, 253.861.1366" />
<meta name="keywords" content="ft lewis, airlifter, northwest, military, tacoma, washington, south sound, joint base lewis-mcchord, dupont, steilacoom, puyallup, olympia, lacey, gig harbor, army, air force, soldier, airman, camp murray" />
<meta property="og:url" content="http://www.northwestmilitary.com/music-and-culture/movies/south-sound-cinema/2017/08/lakewood-welcomes-asian-film-fest/">
<meta property="og:title" content="Lakewood welcomes Asian Film Fest - South Sound Cinema - Northwest Military - Home of The Ranger, NW Airlifter &amp; Weekly Volcano">
<meta property="og:description" content="Connecting you to your military neighbors, Northwest Military is the home of The Ranger and NW Airlifer newspapers - the definitive  source for news and information regarding Joint Base Lewis-McChord, and the entire South Sound.">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/music-and-culture/movies/south-sound-cinema/2017/08/lakewood-welcomes-asian-film-fest/rss/" />
<style type="text/css">
	@import url(/sites/main/SouthSound/stylesheets/reset.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/fancy.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/jquery.popup.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/mediaplayer.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/jquery.datepicker.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/message.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/browse-sidebar.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/site.1371917025.css);
	@import url(/sites/main/SouthSound/stylesheets/article-fullview.1433197312.css);
	@import url(/sites/main/SouthSound/stylesheets/article-related-sidebar.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/article-resultview.1258661145.css);
	/* Stylesheet File (article) Could Not Be Found */
	@import url(/sites/main/SouthSound/stylesheets/comments.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/reblog.1258661145.css);
	@import url(/sites/main/SouthSound/stylesheets/jquery.slidebox.1367175544.css);
</style>
<script type="text/javascript"> var root = '/'; var site = 'main'; var theme = 'SouthSound'; </script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery-1.2.6.min.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.fancybox-1.0.0.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.popup.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.galleria.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/flashembed.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/audioplayer.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.datePicker.1258661145.js"></script>
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/site.1367349320.js"></script>
<!-- Javascript File (article-fullview) Could Not Be Found -->
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/profile.1264092359.js"></script>
<!-- Javascript File (article) Could Not Be Found -->
<!-- Javascript File (comments) Could Not Be Found -->
<!-- Javascript File (reblog) Could Not Be Found -->
<script type="text/javascript" src="/sites/main/SouthSound/javascripts/jquery.slidebox.1367175498.js"></script>

<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-2799474109606071");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
    GA_googleAddAttr("nwm-section", "music-and-culture");
    GA_googleAddAttr("nwm-subsect", "movies");
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_Leaderboard_728x90");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRectangle_house_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRect_blog_bottom_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRect_blog_top_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRect_bottom_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_MedRect_top_300x250");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_WideSkyscraper_160x600");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_WideSkyscraper_House_160x600");
  GA_googleAddSlot("ca-pub-2799474109606071", "NWM_Pencil_978x35");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>

</head>
<body>

  <div id="header-container">
    <div id="network-bar">
      <ul class="network-nav">
        <li class="selected"><a href="/">Northwest Military</a></li>
        <li><a href="/archives/">Archives</a></li>
      </ul>
      <ul class="additional-nav">
        <li>&nbsp;&nbsp;</li>
        <li><a href="/search/">Search</a></li>
        <!--<li><a href="/submityourevent/">Submit Your Event</a></li>-->
        <li><a href="/includes/newsletter/" class="newsletter-signup">Newsletter</a></li>
        <li><a href="/advertise/">Advertise with Us</a></li>
        <li class="social-icon"><a href="https://twitter.com/JBLMnewspapers"><img src="/images/icon-twitter.png" alt="Twiiter" /></a></li>
        <li class="social-icon"><a href="https://www.facebook.com/NorthwestMilitary"><img src="/images/icon-facebook.png" alt="Facebook" /></a></li>
        <li class="social-icon"><a href="http://www.youtube.com/user/videohotspot"><img src="/images/icon-youtube.png" alt="YouTube" /></a></li>
        <li class="social-icon"><a href="http://www.flickr.com/photos/walkietalkieblog/"><img src="/images/icon-flickr.png" alt="Flickr" /></a></li>
        <li class="social-icon"><a href="https://foursquare.com/jblmnewspapers"><img src="/images/icon-foursquare.png" alt="Foursquare" /></a></li>
        <li class="social-icon"><a href="http://www.pinterest.com/WaStateMilitary/"><img src="/images/icon-pinterest.gif" alt="Pinterest" /></a></li>
        <li class="social-icon"><a href="http://instagram.com/northwestmilitary"><img src="/images/icon-instagram.png" alt="Instagram" /></a></li>
        <li class="social-icon"><a href="http://weeklyvolcano.tumblr.com/"><img src="/images/icon-tumblr.png" alt="Tumblr" /></a></li>
      </ul>
      <script type="text/javascript">
        $(function(){ $('a.newsletter-signup').popup({ 'width' : 400, 'height' : 250 }); });
      </script>
      <!--<ul class="user-nav">
              <li>Hello. <a href="/login/">Login</a> or <a href="/signup/">Signup</a></li>
            </ul>-->
    </div>

    <div id="main-banner">
      <div id="logo"><a href="/"><img src="/images/logo.gif" alt="Northwest Military" /></a></div>

      
	<!--<div class="ad-leaderboard"><a href="/"><img src="/images/ad-leaderboard.gif" alt="Advertisement" /></a></div>-->
	<div class="ad-leaderboard">
		<!-- GAM AD SLOT - NWM_Leaderboard_728x90 -->
		<script type="text/javascript">
		  GA_googleFillSlot("NWM_Leaderboard_728x90");
		</script>
	</div>

    </div>

    <div id="main-navigation">
      <ul class="toplevel-nav">
        <li><a href="/">Home</a></li>
        <li><a href="/news/">News</a></li>
<li><a href="/military-life/">Military Life</a></li>
<li><a href="/veterans/">Vets</a></li>
<li><a href="/restaurants/">Restaurants</a></li>
<li class="selected"><a href="/music-and-culture/">Music &amp; Culture</a></li>
<li><a href="/northwest-travel/">Travel</a></li>
<li><a href="/guides/">Guides</a></li>
<li><a href="/promotions-and-deals/">PROMO</a></li>
      </ul>
    </div>

    <div id="sub-navigation">
      <ul class="level2-nav">
        <li><a href="/music-and-culture/features-and-columns/">Music</a></li>
<li><a href="/music-and-culture/arts-features/">Arts</a></li>
<li><a href="/music-and-culture/stage-and-visual-reviews/">Stage</a></li>
<li class="selected"><a href="/music-and-culture/movies/">Movies</a></li>
              </ul>
    </div>
  </div>

  <div id="pencil-ad-container">
    	
		<!-- GAM AD SLOT - NWM_Pencil_978x35 -->
		<script type='text/javascript'>
		GA_googleFillSlot("NWM_Pencil_978x35");
		</script>	
	
  </div>

  <div id="content-container">

    
  
  <div id="content-columnleft">

    <p class="return-to-section">
      <a href="/music-and-culture/movies/south-sound-cinema/">Back to South Sound Cinema</a>
    </p>

    <h2 class="article-headline">Lakewood welcomes Asian Film Fest</h2>
          <h3 class="article-subheadline">Opening film is multiple Oscar winner The Bridge on the River Kwai</h3>
    
    <p class="article-byline">
      By <a href="/authors/Phil-Raschke/">Phil Raschke</a> on August 10, 2017    </p>

        <div id="article-mainphoto">
      <img src="uploads/articles/28230-banner-lakewood-welcomes-asian-film-fest.jpg" alt="" />
            <p class="article-mainphoto-caption">
        Joe Kraemer in Score: A Film Music Documentary. Photo credit: Columbia Pictures      </p>
          </div>
    
    <div id="article-content">

      <div id="article-content-mediaplayer">
              </div>

      <div id="article-content-sidebar">

        <div id="content-sidebar-tools">
                    <div class="tools-recommend">
            <a href="mailto:editor@northwestmilitary.com" class="btn">Write to Editor</a>
          </div>
          <div class="tools-comments">
            <a href="#comments">Leave A Comment</a><br />
            <span class="comments-read"><a href="http://www.northwestmilitary.com/music-and-culture/movies/south-sound-cinema/2017/08/lakewood-welcomes-asian-film-fest/#disqus_thread">Read Comments</a></span>
          </div>
          <div class="tools-share">
                      <a href="/music-and-culture/movies/south-sound-cinema/2017/08/lakewood-welcomes-asian-film-fest/email/?id=28230" class="TellAFriend"><img src="/images/icon-article-email.gif" alt="Email Article" title="Email this Article to a Friend" /></a>
            <a href="/music-and-culture/movies/south-sound-cinema/2017/08/lakewood-welcomes-asian-film-fest/print/"><img src="/images/icon-article-print.gif" alt="Print Article" title="Print this Article" /></a>
                                    <a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.northwestmilitary.com%2Fmusic-and-culture%2Fmovies%2Fsouth-sound-cinema%2F2017%2F08%2Flakewood-welcomes-asian-film-fest%2F" class="fb"><img src="/images/icon-share-fb.gif" alt="Share on Facebook" title="Share on Facebook" /></a>
            <a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent('http%3A%2F%2Fwww.northwestmilitary.com%2Fmusic-and-culture%2Fmovies%2Fsouth-sound-cinema%2F2017%2F08%2Flakewood-welcomes-asian-film-fest%2F'); return false;" class="reddit"><img src="http://www.reddit.com/static/spreddit1.gif" alt="Share on Reddit" title="Share on Reddit" /></a>
            <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.northwestmilitary.com%2Fmusic-and-culture%2Fmovies%2Fsouth-sound-cinema%2F2017%2F08%2Flakewood-welcomes-asian-film-fest%2F" class="stumbleupon"><img src="http://cdn.stumble-upon.com/images/16x16_su_solid.gif" alt="Share on StumbleUpon" title="Share on StumbleUpon" /></a>
                        <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.northwestmilitary.com%2Fmusic-and-culture%2Fmovies%2Fsouth-sound-cinema%2F2017%2F08%2Flakewood-welcomes-asian-film-fest%2F&amp;media=http%3A%2F%2Fwww.northwestmilitary.com%2Fuploads%2Farticles%2F28230-banner-lakewood-welcomes-asian-film-fest.jpg&amp;description=Lakewood+welcomes+Asian+Film+Fest" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a>
                      </div>
          <!--<div style="text-align: center; padding-left: 20px; padding-top: 5px;">
            <iframe src="http://www.facebook.com/plugins/like.php?app_id=146400995438594&amp;href=/music-and-culture/movies/south-sound-cinema/2017/08/lakewood-welcomes-asian-film-fest/&amp;send=false&amp;layout=button_count&amp;width=75&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:75px; height:21px;" allowTransparency="true"></iframe>
          </div>-->
          <div style="text-align: center; padding-left: 20px; padding-top: 5px;">
            <a href="https://twitter.com/share?text=Currently reading" class="twitter-share-button" data-lang="en">Tweet</a><br/>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            <g:plusone size="medium" href="http://www.northwestmilitary.com/music-and-culture/movies/south-sound-cinema/2017/08/lakewood-welcomes-asian-film-fest/"></g:plusone>
            <script type="text/javascript">
              (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
              })();
            </script>
          </div>
        </div>
        
      </div>

      <div id="article-body">

        <p>The Lakewood Arts Commission presents the 2017 Asian Film Fest held Aug. 11-13&nbsp;at Pierce College in Lakewood.&nbsp; The opening film&nbsp;is the beautifully&nbsp;restored,&nbsp;international box office&nbsp;blockbuster&nbsp;<em>The Bridge on the River Kwai</em>.&nbsp;This&nbsp;sweeping epic&nbsp;was the&nbsp;winner of seven Academy Awards to include "Best&nbsp;Picture," "Best Director,"&nbsp;"Best Actor"&nbsp;and "Best Musical Score."&nbsp;It is based on a&nbsp;World War II action to destroy a Japanese railroad bridge&nbsp;being&nbsp;built by captured&nbsp;British soldiers along the&nbsp;Thai-Burma border.</p><p>The film ranks as the&nbsp;13th greatest&nbsp;war film of the 20th century, according to the American Film Institute.&nbsp;In 1997, it&nbsp;was deemed historically significant and selected for preservation in the American Library of Congress.</p><p><a href="http://www.nisquallymarkets.com/" target="_blank"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://adobeindd.com/view/publications/72a5ac07-0916-4c5d-aee2-dcc0d4b0aae0/y1xh/publication-web-resources/image/Nisqually-Markets-embed-9-3.jpg" alt="" width="625" height="90" /></a>The film stars&nbsp;Oscar winner&nbsp;Alex Guinness, Oscar-nominated Japanese star Sessue Hayakawa, American star William Holden and British actor Jack Hawkins.</p><p><em>The Bridge on the River Kwai</em> is rated PG-13 for action scenes and shows at 7 p.m., Friday, Aug. 11, in the Cascade Building&nbsp;at Pierce College,&nbsp;Fort Steilacoom.&nbsp;Admission is free.</p><p>The Film Fest continues Saturday, Aug. 12, with the gripping Australian film&nbsp;<em>Rabbit Proof Fence</em>,&nbsp;the true&nbsp;story&nbsp;of three aboriginal girls who escape from a relocation camp after being&nbsp;taken from their family by the&nbsp;Australian government.&nbsp;This film shows&nbsp;at 2 p.m.</p><p>Saturday evening, the&nbsp;high voltage&nbsp;thriller&nbsp;<em>Airlift</em> from India&nbsp;shows at 7 p.m. <em>Airlift</em>&nbsp;tells the&nbsp;untold true story of the world's largest wartime civilian&nbsp;airlift.&nbsp;The film was voted "Best Foreign Film of 2016" by international critics.</p><p>Sunday,&nbsp;Aug. 13, at 2 p.m., the award-winning Japanese film&nbsp;<em>Like Father, Like Son</em>&nbsp;will be featured. An emotional, deeply moving&nbsp;story of a family who learns their adored six-year-old son&nbsp;was accidentally&nbsp;switched&nbsp;at birth and is not their child.&nbsp; This 2013 film was the winner of the coveted&nbsp;"Jury Prize" at the Cannes Film Festival.</p><p>The festivals final&nbsp;film event&nbsp;is&nbsp;scheduled for&nbsp;7 p.m., Sunday,&nbsp;and features&nbsp;<em>Neerja</em>,&nbsp;the breathtaking, action-packed&nbsp;true story of a young&nbsp;Indian flight attendant who risks her life to save&nbsp;passengers&nbsp;from&nbsp;terrorists on a hijacked 747 airliner.&nbsp;<em>Neerja</em> features an award-winning cast plus&nbsp;pulse-pounding&nbsp;action.&nbsp;<em>The Hollywood Reporter</em> said, "Absolutely do not miss this film."</p><p>Prior to the showing of each film there will be&nbsp;live,&nbsp;pre-show entertainment&nbsp;by Ms. Jeannie Hill, plus a juried&nbsp;Art and Photo exhibit and a special Bonsai display by&nbsp;Bonsai Kaihara.</p><p>Admission to all events&nbsp;is free and&nbsp;all seating is on a first-come basis.&nbsp;Some films may have sub-titles and additional details are&nbsp;available by calling 253.861.1366.</p><p><strong>Asian Film Festival</strong>, 7 p.m., Friday, Aug. 11; 2 and 7 p.m., Saturday-Sunday, Aug. 12-13, Pierce College, Fort Steilacoom, Cascade Bldg., 4th Floor, 9401 Farwest Drive SW, Lakewood, free, 253.861.1366</p>
      </div>

            <div id="slidebox">
        <span>Read next</span>
        <a href="#" class="close">close</a>
        <div class="clear"></div>
        <div id="article-28229" class="article-resultview">
          <p class="article-resultview-section">Features</p>
          <h3 class="article-resultview-headline"><a href="/restaurants/features/2017/08/oly-pub-crawl-this-weekend/">Oly Pub Crawl this weekend</a></h3>
          <p class="article-resultview-byline">
            <a href="/authors/Jullysa-Fox/">Jullysa Fox</a> on August 10th, 2017          </p>
        </div>
      </div>
      
    </div>

    
    <div id="comments" class="content-comments">
          
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'weeklyvolcano';
    function disqus_config() {
        this.callbacks.onNewComment = [function(message) {
          //console.log({ disqus_id : message.id, url : window.location.href });
          $.post("/comments-disqus/save/", { disqus_id : message.id, url : window.location.href });
        }];
    }
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>

  </div>

  <div id="content-columnright">

    <!-- search -->
    
    <!-- ad -->
    
	<div class="ad-medrec">
		<!-- GAM AD SLOT - NWM_MedRect_top_300x250 -->
		<script type="text/javascript">
		  GA_googleFillSlot("NWM_MedRect_top_300x250");
		</script>
	</div>

    
	<div class="ad-medrec">
		<!-- GAM AD SLOT - NWM_MedRect_bottom_300x250 -->
		<script type="text/javascript">
		  GA_googleFillSlot("NWM_MedRect_bottom_300x250");
		</script>
	</div>

    
	<div id="article-related-sidebar">
		
		<h3 class="related-sidebar-title">Discover More Articles</h3>
		
		<ul class="related-content-nav content-nav">				
			<li id="related-content-nav-recent"><a href="javascript:;" onclick="selectNavItem(this, 'related', 'recent'); ">Recently Published</a></li>
			 
			<li id="related-content-nav-sameauthor"><a href="javascript:;" onclick="selectNavItem(this, 'related', 'sameauthor'); ">By Same Author</a></li>
			 
		</ul>
		
		<div id="related-content-recent" class="related-content content-items">
			<ul class="related-content-items">
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/movies/south-sound-cinema/2017/08/three-easy-pieces-break-road-movies/">Three easy pieces: Road movies</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Rev-Adam-McKinney/">Rev. Adam McKinney</a> on August 3rd, 2017 
					</p>
				</li>
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/movies/south-sound-cinema/2017/06/three-easy-pieces/">Three easy pieces</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Rev-Adam-McKinney/">Rev. Adam McKinney</a> on June 1st, 2017 
					</p>
				</li>
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/movies/south-sound-cinema/2017/05/253-short-film-party/">253 Short Film Party</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Rev-Adam-McKinney/">Rev. Adam McKinney</a> on May 11th, 2017 
					</p>
				</li>
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/movies/south-sound-cinema/2017/05/summer-movie-preview/">Summer movie preview</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Richard-Roeper/">Richard Roeper</a> on May 4th, 2017 
					</p>
				</li>
			 		
				<li>
					<p class="related-content-headline">
						<a href="/music-and-culture/movies/south-sound-cinema/2017/04/an-epic-anniversary/">An epic anniversary</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Christian-Carvajal/">Christian Carvajal</a> on April 13th, 2017 
					</p>
				</li>
						</ul>
		</div>
		
		 
		<div id="related-content-sameauthor" class="related-content content-items">
			<ul class="related-content-items">
			 
				<li>
					<p class="related-content-headline">
						<a href="/guides/online-newspapers/2017/07/76th-anniversary-salute-to-the-famous/">76th anniversary salute to the famous</a>
					</p>
					<p class="related-content-byline">
						By <a href="/authors/Phil-Raschke/">Phil Raschke</a> on July 3rd, 2017 
					</p>
				</li>
						</ul> 
		</div>
				
	</div>

    
  </div>

  </div>

  <div id="footer-container">
    <div id="footer-content">
      <div class="footer-flint">
        <a href="http://www.flintpublisher.com/" class="poweredby-flint"></a>
      </div>
      <div id="footer-content-nav">
        <ul class="footer-nav-pages">
          <li><a href="/archives/">Archives</a></li>
          <li><a href="/search/">Search</a></li>
          <!--<li><a href="/aboutus/">About Us</a></li>-->
        <!--<li><a href="/">Contact Us</a></li>-->
          <li><a href="/privacy/">Privacy Policy</a></li>
          <li><a href="/rssfeeds/">RSS Feeds</a> <img src="/images/icon-rssfeed.gif" alt="" /></li>
          <li>Follow Weekly Volcano:</li>
          <li><a href="http://twitter.com/weeklyvolcano">Twitter <img src="/images/icon-twitter.png" alt="" /></a>
          </li>
          <li><a href="http://www.facebook.com/weeklyvolcano">Facebook <img src="/images/icon-facebook.png" alt="" /></a>
          </li>
          <!--<li><a href="http://twitter.com/JBLMnewspapers">Twitter</a> <img src="/images/icon-twitter.png" alt="" /></li>
          <li><a href="https://www.facebook.com/NorthwestMilitary">Facebook</a> <img src="/images/icon-facebook.png" alt="" /></li>
          <li><a href="http://www.feedtacoma.com/"><img src="http://www.feedtacoma.com/img/badge-i-feedtacoma-sml.gif" border="0" width="80" height="15" alt="I FeedTacoma" /></a></li>-->
        <!--<li><a href="/">Advertise With Us</a></li>-->
        </ul>
        <ul class="footer-nav-rootlevel">
          <li class="selected"><a href="/">Northwest Military</a></li>
          <!--<li><a href="/aboutus/">About Us</a></li>-->
        </ul>
        <ul class="footer-nav-toplevel">
          
		
	<li id="sitemap-section-95">
		<h5><a href="/news/">News</a></h5>
		
		<ul>
		
	<li id="sitemap-section-329">
		<h5><a href="/news/news-front/">News Front</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-342">
		<h5><a href="/military-life/">Military Life</a></h5>
		
		<ul>
		
	<li id="sitemap-section-414">
		<h5><a href="/military-life/military-life/">Military Life</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-351">
		<h5><a href="/military-life/benefits/">Benefits</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-346">
		<h5><a href="/military-life/jobs-and-education/">Jobs &amp; Education</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-354">
		<h5><a href="/military-life/spouse-magazine/">Spouse magazine</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-352">
		<h5><a href="/veterans/">Vets</a></h5>
		
		<ul>
		
	<li id="sitemap-section-355">
		<h5><a href="/veterans/news/">News</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-372">
		<h5><a href="/restaurants/">Restaurants</a></h5>
		
		<ul>
		
	<li id="sitemap-section-422">
		<h5><a href="/restaurants/served-in-the-south-sound/">Served blog</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-379">
		<h5><a href="/restaurants/features/">Features</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-374">
		<h5><a href="/restaurants/reviews/">Reviews</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-442">
		<h5><a href="/restaurants/bars-and-clubs/">Bars &amp; Clubs</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-384">
		<h5><a href="/music-and-culture/">Music &amp; Culture</a></h5>
		
		<ul>
		
	<li id="sitemap-section-387">
		<h5><a href="/music-and-culture/features-and-columns/">Music</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-393">
		<h5><a href="/music-and-culture/arts-features/">Arts</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-394">
		<h5><a href="/music-and-culture/stage-and-visual-reviews/">Stage</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-395">
		<h5><a href="/music-and-culture/movies/">Movies</a></h5>
		
		<ul>
		
	<li id="sitemap-section-396">
		<h5><a href="/music-and-culture/movies/showtimes/">Showtimes</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-397">
		<h5><a href="/music-and-culture/movies/show-and-tell/">Show And Tell</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-398">
		<h5><a href="/music-and-culture/movies/south-sound-cinema/">South Sound Cinema</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-427">
		<h5><a href="/northwest-travel/">Travel</a></h5>
		
		<ul>
		
	<li id="sitemap-section-428">
		<h5><a href="/northwest-travel/outdoors/">Outdoors</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-429">
		<h5><a href="/northwest-travel/travel/">Travel</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-430">
		<h5><a href="/northwest-travel/attractions/">Attractions</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-405">
		<h5><a href="/guides/">Guides</a></h5>
		
		<ul>
		
	<li id="sitemap-section-446">
		<h5><a href="/guides/2016-interactive-special-sections/">Online Interactive Guides</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>

		
	<li id="sitemap-section-400">
		<h5><a href="/promotions-and-deals/">PROMO</a></h5>
		
		<ul>
		
	<li id="sitemap-section-401">
		<h5><a href="/promotions-and-deals/featured-events/">Featured Events</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-402">
		<h5><a href="/promotions-and-deals/online-contests/">Online Contests</a></h5>
		
		 
		
	</li>

		
	<li id="sitemap-section-403">
		<h5><a href="/promotions-and-deals/south-sound-happy-hours-app/">South Sound Happy Hours App</a></h5>
		
		 
		
	</li>
</ul> 
		
	</li>
        </ul>
        <p class="footer-copyright">
          Content &copy; Copyright 2017 - Northwest Military. All Rights Reserved.
        </p>
      </div>
    </div>
  </div>


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11566898-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474"></script>
<script type="text/javascript" language="javascript">_cc10474.bcp();</script>

</body>
</html>
